FAQ and Knowledge Base

Main Page > Browse Categories > VVEngine > 02. What Are the Requirements to Run VVEngine?

02. What Are the Requirements to Run VVEngine?

To run VVEngine you need ViceVersa PRO 2 or newer installed (VVEngine is a ViceVersa PRO add-on).

VVEngine runs on Windows 10, Windows 8, Windows 7, Windows Vista, Windows XP, Windows 2000, Windows Server 2003, Windows Server 2008 (all editions of these operative systems, including R2), Windows Server 2012 (all editions, including R2), Windows Server 2016 (all editions), Windows Home Server and Windows Small Business Server. VVEngine does not run on Windows 98, Me or 95. VVEngine is a 32-bit application, compatible with both Windows 32-bit and 64-bit.

To control VVEngine you need an Internet browser: Microsoft Internet Explorer 5.5 (or later), FireFox 1.5 (or later), Chrome, Opera or Edge.



User Comments
Add Comment
There are no user comments for this topic.
Add Comment
Attachments
No attachments

Did this help you?
Yes No

Statistics
54% found this information useful

Other Options
Printable Version

General Information
No. 53
Author: TGRMN Software

Download ViceVersa


Visit ViceVersa Forum
  
  
 A printable version of the entire ViceVersa FAQ and Knowledge Base is also available.

 For further queries, please contact us by E-Mail at support@tgrmn.com.